Degraded Performance on us2.my.auvik.com cluster
Incident Report for Auvik Networks Inc.
Resolved
The issue has been fully resolved.
Posted Jul 23, 2019 - 20:17 EDT
Monitoring
We have identified and isolated the issue and will continue to monitor to ensure everything is working as expected.
Posted Jul 23, 2019 - 17:17 EDT
Investigating
We are investigating a performance issue and are working as quickly as possible to resolve it.
Posted Jul 23, 2019 - 16:06 EDT
This incident affected: Auvik application site(s) (Application Site (us2.my.auvik.com)).