Service disruption
Incident Report for Auvik Networks Inc.
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 17, 2019 - 11:00 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Jan 17, 2019 - 10:34 EST
Investigating
We’re experiencing a disruption to Auvik service. You may not be able to log into your Auvik dashboard. We’ll keep you posted on a resolution.
Posted 9 months ago. Jan 17, 2019 - 09:50 EST
This incident affected: Auvik application site(s) (Application Site (au1.my.auvik.com)).