Service disruption
Incident Report for Auvik Networks Inc.
Resolved
The source of the disruption has been resolved, and services have been fully restored
Posted 7 months ago. Dec 21, 2018 - 11:57 EST
Monitoring
We’ve identified the source of the service disruption and are monitoring the situation.
Posted 7 months ago. Dec 21, 2018 - 09:14 EST
Investigating
We’re experiencing a disruption to Auvik service. You may not be able to log into your Auvik dashboard. We’ll keep you posted on a resolution.
Posted 7 months ago. Dec 21, 2018 - 08:46 EST
This incident affected: Auvik application site(s) (Application Site (my.auvik.com), Application site (eu2.my.auvik.com)).