Service disruption
Incident Report for Auvik Networks Inc.
Resolved
This incident has been resolved.
Posted Jul 29, 2019 - 16:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2019 - 14:31 EDT
Investigating
Some customers are still unable to access the Auvik TrafficInsights service. We're continuing to work on a complete fix.
Posted Jul 29, 2019 - 13:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2019 - 11:32 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2019 - 11:31 EDT
Investigating
We’re experiencing a disruption to the Auvik TrafficInsights service. You may not be able to log into your Auvik dashboard. We’ll keep you posted on a resolution.
Posted Jul 29, 2019 - 10:01 EDT
This incident affected: Auvik TrafficInsights.