Performance issue
Incident Report for Auvik Networks Inc.
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 27, 2018 - 07:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Dec 27, 2018 - 05:06 EST
Investigating
During a performance issue, you can continue to access your Auvik dashboard but the system may not be available or running at optimal performance. We’ll keep you posted on a resolution.
Posted 7 months ago. Dec 27, 2018 - 04:39 EST
This incident affected: Auvik application site(s) (Application site (eu2.my.auvik.com)).