Service disruption - (US1 Cluster)
Incident Report for Auvik Networks Inc.
Resolved
The source of the disruption has been resolved, and services have been fully restored
Posted about 2 months ago. May 19, 2019 - 08:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. May 19, 2019 - 07:42 EDT
Identified
We’ve identified the source of the service disruption and are working as quickly as possible to restore service.
Posted about 2 months ago. May 19, 2019 - 05:30 EDT
This incident affected: Auvik application site(s) (Application Site (us1.my.auvik.com)).