Service disruption (EU2 Cluster)
Incident Report for Auvik Networks Inc.
Resolved
The source of the disruption has been resolved, and services have been fully restored
Posted 6 months ago. Jan 16, 2019 - 16:56 EST
Monitoring
We’ve identified the source of the service disruption and are monitoring the situation.
Posted 6 months ago. Jan 16, 2019 - 16:33 EST
Investigating
We’re experiencing a disruption to Auvik service. You may not be able to log into your Auvik dashboard. We’ll keep you posted on a resolution.
Posted 6 months ago. Jan 16, 2019 - 16:20 EST
This incident affected: Auvik application site(s) (Application site (eu2.my.auvik.com)).