Service disruption (statistics)
Incident Report for Auvik Networks Inc.
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 15:55 EST
Monitoring
We noticed a small percentage of devices were not collecting stats after this weekend's upgrade. We have investigated and identified the root cause, correcting those devices affected. We are currently monitoring for any impact.
Posted Nov 18, 2019 - 12:27 EST