Service disruption
Incident Report for Auvik Networks Inc.
Resolved
This incident has been resolved.
Posted Oct 19, 2019 - 10:43 EDT
Identified
We experienced instability in our us3 cluster during maintenance that caused load to be distributed poorly and this is causing ongoing instability. We are in the process of rebalancing the cluster to restore stability which will cause short outages for some partners.
Posted Oct 19, 2019 - 10:18 EDT
This incident affected: Auvik application site(s) (Application Site (us3.my.auvik.com)).