Partial Service disruption in US1 and US2 clusters
Incident Report for Auvik Networks Inc.
Resolved
The source of the disruption has been resolved, and services have been fully restored
Posted Sep 09, 2019 - 13:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2019 - 13:20 EDT
Investigating
We’re experiencing a partial disruption of the Auvik service. You may not be able to log into your Auvik dashboard. We’ll keep you posted on a resolution. The partial disruption is effecting a small percentage of our work load.
Posted Sep 09, 2019 - 12:55 EDT
This incident affected: Auvik application site(s) (Application Site (us1.my.auvik.com), Application Site (us2.my.auvik.com)).