Service disruption
Incident Report for Auvik Networks Inc.
Resolved
The source of the disruption has been resolved, and services have been fully restored
Posted Oct 05, 2019 - 09:26 EDT
Monitoring
We’ve identified the source of the service disruption and are monitoring the situation.
Posted Oct 05, 2019 - 09:23 EDT
Investigating
We’re experiencing a disruption to Auvik service. You may not be able to log into your Auvik dashboard. We’ll keep you posted on a resolution.
Posted Oct 05, 2019 - 08:47 EDT
This incident affected: Auvik application site(s) (Application Site (eu2.my.auvik.com)).