Possible Service Disruption - Users may experience possible delays accessing their Auvik site
Incident Report for Auvik Networks Inc.
Resolved
The possible interruption of access to Auvik sites for customers has been resolved. The third-party vendor, who was the cause of the disruption, has been replaced with a different third-party vendor. Services have been fully restored.
Posted Apr 12, 2024 - 08:56 EDT
Monitoring
It has come to Auvik’s attention that one of its third-party vendors is experiencing an incident that may cause delays of 1-3 minutes for users to access their site.
We apologize for the inconvenience.
We are working on a way to bypass this issue.
We’ll keep you posted on a resolution.
Posted Apr 12, 2024 - 08:27 EDT
Identified
It has come to Auvik’s attention that one of its third-party vendors is experiencing an incident that may cause delays of 1-3 minutes for users to access their site.
We apologize for the inconvenience.
We are closely monitoring their situation and will report any updates.
Posted Apr 12, 2024 - 07:18 EDT
This incident affected: Network Mgmt (my.auvik.com, us1.my.auvik.com, us2.my.auvik.com, us3.my.auvik.com, us4.my.auvik.com, eu1.my.auvik.com, eu2.my.auvik.com, au1.my.auvik.com, ca1.my.auvik.com, us5.my.auvik.com) and Auvik Website (www.auvik.com).