Service Degredation
Incident Report for Auvik Networks Inc.
Resolved
A fix has been implemented and we have restored TrafficInsights service.
Posted Nov 08, 2019 - 09:35 EST
Investigating
We are currently experiencing an issue with TrafficInsights. As a result, you will not be able to view data in the TrafficInsights dashboard. We will keep you posted as we address this issue.
Posted Nov 08, 2019 - 00:49 EST
This incident affected: Auvik TrafficInsights.