Service disruption
Incident Report for Auvik Networks Inc.
Resolved
This incident has been resolved.
Posted May 04, 2020 - 19:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2020 - 19:35 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 04, 2020 - 19:17 EDT
Identified
We’re experiencing a disruption to Auvik service. You may not be able to log into your Auvik dashboard. We’re currently restoring service.
Posted May 04, 2020 - 19:10 EDT
This incident affected: Network Mgmt (us1.my.auvik.com).