Service disruption
Incident Report for Auvik Networks Inc.
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 21:33 EDT
Monitoring
We are actively monitoring the system. Most services are operational. Global Views data is populating for tenants in the cluster. We currently do not have an ETA for the completion of republishing the data. TI and Syslog are recovering as well.
Posted Jul 22, 2021 - 16:06 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2021 - 14:05 EDT
Update
We are continuing to investigate this issue.
Posted Jul 22, 2021 - 13:37 EDT
Investigating
We’re experiencing a disruption to Auvik service. You may not be able to log into your Auvik dashboard. We’ll keep you posted on a resolution.
Posted Jul 22, 2021 - 13:37 EDT
This incident affected: Network Mgmt (us2.my.auvik.com).