TrafficInsights Data lag (EU cluster)
Incident Report for Auvik Networks Inc.
Resolved
All data has been processed, and all systems are back to normal, incident resolved.
Posted Sep 15, 2020 - 09:29 EDT
Monitoring
We fixed the issue, monitoring the the recovery process. We will need some time to fully process the stored data.
Posted Sep 15, 2020 - 07:59 EDT
Identified
We are experiencing an issue with TrafficInsights data processing service. No data is lost, but until recovered no new data will be available in the User Interface.
Posted Sep 15, 2020 - 06:13 EDT
This incident affected: Auvik TrafficInsights.