Alerting Service Disruption
Incident Report for Auvik Networks Inc.
Resolved
The emergency maintenance has been completed. The alert service settings have been restored.
Posted May 16, 2020 - 15:31 EDT
Monitoring
The emergency maintenance has been completed but we will continue to monitor the clusters over the next hour. The Alert service is now operating as we expect.
Posted May 16, 2020 - 14:42 EDT
Identified
We will be updating the Auvik cloud to fix the alerting service disruption. The session will take about two hours. During this time, you may not be able to log into Auvik. There may also be interruptions to your network monitoring.

If you have any questions, please contact support@auvik.com.
Posted May 16, 2020 - 13:46 EDT
Update
We're still investigating an issue in our Alerting service. We have enabled maintenance mode to disable the extra alerting and we are most likely going to need to restart our clusters. We are testing a fix in a non-production environment to confirm the fix before moving to production.
Posted May 16, 2020 - 13:30 EDT
Investigating
We're are currently investigating an issue in our alerting service.
Posted May 16, 2020 - 12:27 EDT
This incident affected: Network Mgmt (my.auvik.com, us1.my.auvik.com, us2.my.auvik.com, us3.my.auvik.com, eu1.my.auvik.com, eu2.my.auvik.com, au1.my.auvik.com, ca1.my.auvik.com).