Service Disruption - Clients on the US3 cluster are receiving 500 errors when trying to access their sites
Incident Report for Auvik Networks Inc.
Resolved
The fix has been implemented for sites with 500 errors and inaccessible sites. The source of the disruption has been resolved, and services have been fully restored.
Posted Oct 16, 2024 - 06:58 EDT
Monitoring
We’ve identified the source of the service disruption with client sites on the US3 Cluster. When they try to access their sites, they receive 500 errors. We are implementing the fix and will keep you posted on a resolution.
Posted Oct 16, 2024 - 06:51 EDT
Identified
We’ve identified the source of the service disruption with client sites on the US3 Cluster. When they try to access their sites, they receive 500 errors. We are working to restore service as quickly as possible.
Posted Oct 16, 2024 - 06:38 EDT
Investigating
We’re experiencing disruption with client sites on the US3 Cluster. When they try to access their sites, they receive 500 errors. We will continue to provide updates as they become available.
Posted Oct 16, 2024 - 05:59 EDT
This incident affected: Network Mgmt (us3.my.auvik.com).