Scheduled Maintenance
Incident Report for Auvik Networks Inc.
Resolved
This incident has been resolved.
Posted Dec 14, 2019 - 09:20 EST
Identified
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 14, 2019 - 09:01 EST
This incident affected: Auvik application site(s) (Application Site (au1.my.auvik.com)).