Partial service degradation due to AWS outage

Incident Report for Auvik Networks Inc.

Resolved

The incident has been fully resolved, and all services are operating normally.

Customers should no longer experience any related issues. If you continue to experience problems, please don't hesitate to contact Auvik Support.
Posted Oct 20, 2025 - 06:57 EDT

Update

AWS services are recovering. Services appear to be operating normally, and we are monitoring closely for stability. Amazon is recommending flushing your DNS cache if you are still experiencing issues.

Impact:
Services should be operating normally; however, if you continue to encounter problems, please report them to Auvik Support.

Next Steps:
A final update will be posted once we confirm the resolution.
Posted Oct 20, 2025 - 06:42 EDT

Monitoring

AWS services are recovering. Services appear to be operating normally, and we are monitoring closely for stability.

Impact:
Services should be operating normally; however, if you continue to encounter problems, please report them to Auvik Support.

Next Steps:
A final update will be posted once we confirm the resolution.
Posted Oct 20, 2025 - 06:11 EDT

Identified

Auvik is currently being impacted by today’s AWS outage.

Some pages and APIs may be slow or have errors. No data loss is expected.

We will update here as we receive more information
Posted Oct 20, 2025 - 05:51 EDT
This incident affected: Network Mgmt (my.auvik.com, us1.my.auvik.com, us2.my.auvik.com, us3.my.auvik.com, us4.my.auvik.com, us5.my.auvik.com, us6.my.auvik.com, eu1.my.auvik.com, eu2.my.auvik.com, au1.my.auvik.com, ca1.my.auvik.com) and Auvik TrafficInsights, SaaS Management, Auvik Website (www.auvik.com).