Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 02, 2024 - 21:00 EDT
Scheduled
We need to complete unscheduled preventative maintenance on the Auvik system eu1 cluster. The session will take about one to two hours. During this time, you may not be able to log into Auvik. There may also be interruptions to your network monitoring.
Posted Jun 02, 2024 - 19:59 EDT
This scheduled maintenance affected: Network Mgmt (eu1.my.auvik.com).