Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 19, 2025 - 14:00 EDT
Scheduled
Auvik will perform preventative maintenance on the US3 cluster. The session will take about two hours. Depending on the size of your site, connectivity may be restored before the two hours are complete. During this time, you may not be able to log into Auvik, and your network monitoring may also be interrupted.
Posted Mar 19, 2025 - 14:00 EDT
This scheduled maintenance affected: Network Mgmt (us3.my.auvik.com).