Service Disruption - Auvik Site Performance and Device Health Issues
Incident Report for Auvik Networks Inc.
Postmortem
Posted Jun 20, 2024 - 10:52 EDT

Resolved
The fix for service disruption with site performance and device discovery has been fully deployed and implemented. The source of the disruption has been resolved, and services have been fully restored. There may be a slight delay with some connectors reconnecting and map updating, but this will resolve itself.

Delays with alerts have ended, and sites are again communicating as normal.

A Root Cause Analysis (RCA) will follow after a full review.
Posted Jun 03, 2024 - 14:08 EDT
Update
We’ve identified the source of the service disruption with site performance and device discovery. In some cases, this may include the Map and Network dashboard.

We have deployed the hotfix. The application is taking longer to recover than anticipated but is recovering. We are anticipating another hour for all sites to recover.

During this window, alerting and site communication may be interrupted or delayed. We apologize for this inconvenience.
We will monitor the progress and provide updates here and the banner on the website.
Posted Jun 03, 2024 - 13:20 EDT
Monitoring
We’ve identified the source of the service disruption with site performance and device discovery. In some cases, this may include the Map and Network dashboard.

We have begun deploying the hotfix, which is estimated to take approximately two hours to fully deploy.

During this window, alerting and site communication may be interrupted or delayed. We apologize for this inconvenience.
We will monitor the progress and provide updates here, as well as the banner on the website.
Posted Jun 03, 2024 - 11:31 EDT
Update
We’ve identified the source of the service disruption with site performance and device discovery. In some cases, this may include the Map and Network dashboard. We will deploy a hotfix to the affected clusters starting at 15:30 UTC (11:30 EDT), which will take approximately two hours to deploy.
During this window, alerting and site communication may be delayed. We apologize for this inconvenience.
We will monitor the progress and provide updates here, as needed.
Posted Jun 03, 2024 - 11:01 EDT
Identified
We’ve identified the source of the service disruption with site performance and device discovery. In some cases, this may include the Map and Network dashboard. We are currently testing a fix for the issue and working to restore service as quickly as possible.
Posted Jun 03, 2024 - 10:04 EDT
This incident affected: Network Mgmt (us1.my.auvik.com, us2.my.auvik.com, us3.my.auvik.com, us4.my.auvik.com, eu2.my.auvik.com, au1.my.auvik.com, ca1.my.auvik.com, us5.my.auvik.com).