Auvik Live Chat is Inaccessible

Incident Report for Auvik Networks Inc.

Resolved

The incident has been fully resolved, and all services are operating normally.

Customers should no longer experience any related issues. If you continue to experience problems, please don't hesitate to contact Auvik Support.

We appreciate your understanding and patience.
Posted Dec 05, 2025 - 08:32 EST

Identified

Our team has identified a suspected cause of the Auvik chatbot not transferring the session to a live agent.

Impact:
Customers will not be able to reach a live agent until the service is restored.
The following services are not affected: The Knowledge Base, Support Portal, and Auvik site.
Please submit a web form ticket from the Support site in the meantime, if needed to contact support.
Please report any related issues to Auvik Support so we can track and assist further.

Next Steps:
We are applying mitigation measures and will provide updates on progress.
Posted Dec 05, 2025 - 08:17 EST

Investigating

We are currently investigating reports of the Auvik chatbot not transferring the session to a live agent.

Impact:
Customers will not be able to reach a live agent until the service is restored.
The following services are not affected: The Knowledge Base, Support Portal, and Auvik site.
Please submit a web form ticket from the Support site in the meantime, if needed to contact support.

Next Steps:
Our team is working to identify contributing factors. Updates will follow as more information becomes available.
Posted Dec 05, 2025 - 07:50 EST
This incident affected: Auvik Website (www.auvik.com).