Service Disruption
Incident Report for Auvik Networks Inc.
Resolved
This incident has been resolved.
Posted Jun 26, 2019 - 15:36 EDT
Monitoring
Service has been restored and we are monitoring the system.
Posted Jun 26, 2019 - 15:15 EDT
Investigating
We are experiencing a disruption to the Auvik TrafficInsights dashboard. You may not be able to view your TrafficInsights dashboard. netflow ingestion and processing is not affected. We’ll keep you posted on a resolution.
Posted Jun 26, 2019 - 15:10 EDT
This incident affected: Auvik TrafficInsights.