Service Disruption - AU1 Cluster Sites

Incident Report for Auvik Networks Inc.

Resolved

The incident has been fully resolved, and all services are operating normally.

Customers should no longer experience any related issues. If you continue to experience problems, please don't hesitate to contact Auvik Support.

We will provide a Root Cause Analysis (RCA) once it is available.
Posted Aug 27, 2026 - 09:30 EDT

Monitoring

Our team has applied mitigation measures, and we have restored availability for sites hosted on the AU1 cluster. Some sites continue to recover. We are monitoring the environment to confirm continued stability.

Impact
Customers should no longer experience service interruptions. All other clusters remain unaffected.

Please report any related issues to Auvik Support so we can track them and provide further assistance.

Next Steps
We will continue monitoring and provide another update once we have confirmed the issue is fully resolved.
Posted Aug 27, 2026 - 09:03 EDT

Identified

Our team has identified a suspected cause of the availability issues affecting sites hosted on the AU1 cluster and is taking steps to resolve it.

Impact
Customers on the AU1 cluster may continue to experience service interruptions. All other clusters remain unaffected.

Please report any related issues to Auvik Support so we can track them and provide further assistance.

Next Steps
We are applying mitigation measures and will provide updates on our progress.
Posted Aug 27, 2026 - 08:52 EDT

Investigating

We are investigating reports of availability issues affecting sites hosted on the AU1 cluster.

Customer Impact
Customers on the AU1 cluster may experience service interruptions. All other clusters are unaffected.

Next Steps
Our team is working to identify the contributing factors. We will share another update as we learn more.
Posted Aug 27, 2026 - 08:46 EDT
This incident affected: Network Mgmt (au1.my.auvik.com).