Service Disruption
Incident Report for Auvik Networks Inc.
Resolved
This incident has been resolved.
Posted Jun 25, 2019 - 16:39 EDT
Monitoring
We've restored service and are monitoring the system.
Posted Jun 25, 2019 - 16:19 EDT
Identified
We are experiencing a disruption to the Auvik TrafficInsights feature. You may not be able to view your TrafficInsights dashboard. We have identified the issue and are working to restore service.
Posted Jun 25, 2019 - 16:14 EDT
This incident affected: Auvik TrafficInsights.