Service Disruption - Performance issues with clients on the US4 cluster.

Incident Report for Auvik Networks Inc.

Postmortem

Posted Jun 20, 2024 - 10:52 EDT

Resolved

We've applied the fix for the performance disruption with services for clients on the US4 cluster. It is related to the incident earlier today. Tenants in the other clusters are not affected. There may be some associated lag as the system comes up to full speed. Alerting will become active for US4 clients at 22:00 UTC (18:00 EDT).

We apologize for the issues today.

The source of the disruption has been resolved. Services have been fully restored.

A Root Cause Analysis (RCA) will follow after a full review and posted to the original incident.
Posted Jun 03, 2024 - 17:34 EDT

Monitoring

We've identified the source of the performance disruption with services for clients on the US4 cluster. It is related to the incident earlier today. Tenants in the other clusters are not affected. The maintenance window began at 20:00 UTC (16:00 EDT), during which updates to the UI and alerts will be delayed. This maintenance window is expected to last for around 90 minutes.

We apologize for the continued issues.

We will continue to provide updates as they become available..
Posted Jun 03, 2024 - 16:24 EDT

Identified

We've identified the source of the performance disruption with services for clients on the US4 cluster. It is related to the incident earlier today. Tenants in the other clusters are not affected. The will begin a maintenance window at 20:00 UTC (16:00 EDT) where updates to the UI and alerting will be delayed.

We apologize for the continued issues.

We will continue to provide updates as they become available.
Posted Jun 03, 2024 - 15:56 EDT

Investigating

We’re experiencing a performance disruption with services for clients on the US4 cluster. It is related to the incident earlier today. Tenants in the other clusters are not affected.

We apologize for the continued issues.

We will continue to provide updates as they become available.
Posted Jun 03, 2024 - 15:33 EDT
This incident affected: Network Mgmt (us4.my.auvik.com).