The resolution for some collectors in cluster AU1 not connecting has been implemented. The source of the disruption has been resolved, and services have been fully restored.
A Root Cause Analysis (RCA) will follow after a full review has been completed.
Posted Sep 17, 2023 - 22:42 EDT
Monitoring
We’ve identified the source of the service disruption with collectors not connecting on AU1 cluster and are monitoring the situation. We are currently reconnecting the collectors having connection issues. We’ll keep you posted on a resolution.
Posted Sep 17, 2023 - 21:21 EDT
Identified
We’ve identified the source of the service disruption with several collector connections to Auvik in the AU1 cluster. We are working to restore service as quickly as possible.
Posted Sep 17, 2023 - 21:10 EDT
Investigating
We’re experiencing a service disruption to several collectors connecting to Auvik in the AU1 cluster. We will continue to provide updates as they become available.
Posted Sep 17, 2023 - 21:08 EDT
This incident affected: Network Mgmt (au1.my.auvik.com).