Service disruption
Incident Report for Auvik Networks Inc.
Resolved
The source of the disruption has been resolved, and services have been fully restored
Posted Nov 23, 2020 - 15:52 EST
Monitoring
We’ve identified the source of the service disruption and are monitoring the situation.
Posted Nov 23, 2020 - 15:24 EST
Investigating
We’re experiencing a disruption to Auvik service. You may not be able to log into your Auvik dashboard. We’ll keep you posted on a resolution.
Posted Nov 23, 2020 - 14:58 EST
This incident affected: Network Mgmt (us1.my.auvik.com).