Service Disruption - Login issues

Incident Report for Auvik Networks Inc.

Resolved

Latest update from Okta
Incident Resolved

December 3, 2025 at 8:58am PST

An issue impacting the core authentication service for customers in Okta Cell US7 has been resolved. Additional root cause information will be available within five business days.

We will close the status page for Auvik's sites.
Posted Dec 03, 2025 - 12:28 EST

Monitoring

Latest update from Okta

December 3, 2025 at 7:50am PST

Our service is seeing recovery following successful mitigation efforts with our provider. We continue to closely monitor system stability. Our next update will be in 30 minutes, or sooner if new information is available.

We are watching our systems for recovery and performance.
Posted Dec 03, 2025 - 10:54 EST

Identified

Affected Services: Login

We’re aware that an issue with Okta caused login failures for many users accessing Auvik. Okta has reported that the problem is resolved, but some users may still experience difficulties signing in.

You can follow their updates here: https://status.okta.com/#incident/a9CWR00000012Cg2AI

Recent status information is also available at: https://status.okta.com/#recent

Impact:
While we work on the resolution, users may continue to experience login issues

Next Steps:

Our team is actively working to resolve the issue and will provide updates as progress is made.

Your patience is greatly appreciated, and we regret any inconvenience you may have experienced.
Posted Dec 03, 2025 - 09:21 EST