All Alerts tab is not showing information to tenants on us1
Incident Report for Auvik Networks Inc.
Resolved
We have resolved the issue with no data loss. All tenants in all clusters should be operating normally. The incident team is continuing to work on rolling out preventative measures to the other non-US1 clusters to ensure this does not happen anywhere else.
Posted May 09, 2022 - 12:15 EDT
Monitoring
A fix has been implemented and rolled out to us1. We are continuing to monitor the services for stability.
Posted May 09, 2022 - 11:16 EDT
Identified
We have identified an issue with a core service that is preventing customers in us1 from accessing the following functionality:
- Viewing All Alerts in the UI
- Viewing All Devices across multi-sites
- Viewing Hardware lifecycle data
- Viewing Syslog data
- Data is still being processed for all of these features, we expect no data loss
In addition, tenant upgrades will not take affect and new tenants may be missing additional functionality. A proposed fix has been identified, and we are in progress validating this fix.
Posted May 09, 2022 - 10:36 EDT
Investigating
We’re experiencing an issue displaying data on the All Alerts tab in the web client. This same issue appears to be impacting the Inventory > All Devices (but only for multi-sites). We’ll keep you posted on a resolution.
Posted May 09, 2022 - 09:56 EDT
This incident affected: Network Mgmt (us1.my.auvik.com).