Cloudflare DNS issues
Incident Report for Auvik Networks Inc.
Resolved
The source of the disruption has been resolved, and services have been fully restored.
Posted Jul 17, 2020 - 18:30 EDT
Monitoring
Auvik is operational but we are going to monitor for further issues while CloudFlare recovers.
Posted Jul 17, 2020 - 18:13 EDT
Identified
Cloudflare Issue can be tracked at: https://www.cloudflarestatus.com/incidents/b888fyhbygb8
Posted Jul 17, 2020 - 18:10 EDT
Investigating
Auvik is experiencing issues related to DNS with Cloudflare. We are investigating.
Posted Jul 17, 2020 - 17:59 EDT
This incident affected: Network Mgmt (my.auvik.com, us1.my.auvik.com, us2.my.auvik.com, us3.my.auvik.com, eu1.my.auvik.com, eu2.my.auvik.com, au1.my.auvik.com, ca1.my.auvik.com).