Incident Title

Incident Report for Auvik Networks Inc.

Resolved

The incident has been fully resolved, and all services are operating normally.

Customers should no longer experience any related issues. If you continue to experience problems, please don't hesitate to contact Auvik Support.

We will provide a Root Cause Analysis (RCA) once it is available.
Posted Sep 03, 2026 - 08:18 EDT

Monitoring

We have applied changes to address the issue. Services appear to be operating normally, with the remaining site recovering. We are monitoring closely for stability.

Impact:
Services should be operating normally; however, if you continue to encounter problems, please report them to Auvik Support.

Next Steps:
We will post a final update once we confirm the resolution.
Posted Sep 03, 2026 - 08:04 EDT

Update

Customer Impact:

Customers on the US4 cluster may remain unable to access their sites while the system recovers. All other clusters are operating normally.

Current Status:

Sites are recovering properly and becoming available.

Next Steps:

We are monitoring the system’s recovery and will provide another update as more information becomes available.

If you continue to experience issues, please contact Auvik Support so we can track the impact and assist you.
Posted Sep 03, 2026 - 07:52 EDT

Identified

Customer Impact:

Customers on the US4 cluster may remain unable to access their sites while the system recovers. All other clusters are operating normally.

Current Status:

Our team has identified a potential cause of the outage and is applying mitigation measures.

Next Steps:

We are monitoring the system’s recovery and will provide another update as more information becomes available.

If you continue to experience issues, please contact Auvik Support so we can track the impact and assist you.
Posted Sep 03, 2026 - 07:21 EDT

Investigating

We are currently investigating reports of an outage affecting sites on the US4 cluster.

Impact:
Customers may experience loss of services on these sites
All other clusters are functioning properly.

Next Steps:
Our team is working to identify contributing factors. We will share updates as more information becomes available.
Posted Sep 03, 2026 - 07:12 EDT
This incident affected: Network Mgmt (us4.my.auvik.com).