Service disruption
Incident Report for Auvik Networks Inc.
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 20:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2021 - 20:20 EDT
Update
A fix has been identified and is currently being tested.
Posted Jul 15, 2021 - 19:17 EDT
Update
We are still investigating the issue and will provide updates as our investigation continues.
Posted Jul 15, 2021 - 18:54 EDT
Identified
The issue has been identified and we are working on a fix.
Posted Jul 15, 2021 - 17:52 EDT
Update
We are continuing to investigate this issue.
Posted Jul 15, 2021 - 17:03 EDT
Investigating
We’re experiencing a disruption to Auvik service. You may not be able to load your Auvik dashboard. You may need to refresh your page in order to load it. We’ll keep you posted on a resolution.
Posted Jul 15, 2021 - 16:24 EDT
This incident affected: Network Mgmt (us1.my.auvik.com, us2.my.auvik.com, us3.my.auvik.com, us4.my.auvik.com, eu1.my.auvik.com, eu2.my.auvik.com, au1.my.auvik.com, ca1.my.auvik.com).