Device Identification Service
Incident Report for Auvik Networks Inc.
Resolved
The issue related to our device identification service is now resolved.
Posted May 06, 2020 - 15:30 EDT
Identified
We're currently investigating an issue in our device identification service. We have identified the issue and are working on a resolution.
Posted May 06, 2020 - 13:06 EDT
This incident affected: Network Mgmt (my.auvik.com, us1.my.auvik.com, us2.my.auvik.com, us3.my.auvik.com, eu1.my.auvik.com, eu2.my.auvik.com, au1.my.auvik.com, ca1.my.auvik.com).